238683membri
150684post
annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

app non compatibile con il mio smartphone

Possiedo un oneplus 6t da quasi 5 anni, non ha alcun tipo di problema, funziona perfettamente, ha anche android 13 e gli ultimi aggiornamenti sulla sicurezza ma ING non ha reso l'ultima versione dell'app compatibile, cioé l'ultima versione rilasciata il 7/08/2023 nemmeno si avvia e questo trova conferma dal fatto che scaricando la penultima versione (tramite canali non ufficiali come il play store di google) 4.2.2 l'app si avvia. Naturalmente non voglio rischiare di utilizzare l'app scaricata da store non ufficiali e chiedo una soluzione ad Ing, ed incredibilmente mi dicono che devo cambiare telefono. Adesso quindi non bastano piú i produttori di telefoni che ti costringono a sostituirli tramite obsolescenza programmata, e quindi software che rendono inutilizzabile il proprio smartphone dopo qualche anno, ma anche le banche che decidono di non mandarti una versione precedente dell'app o rendere compatibile quella attuale (tanto il telefono mica me lo paga la banca). Che ne pensate di questa scrollata di spalle da parte di ING? Avete qualche soluzione per continuare ad utilizzare l'app con il MIO attuale smartphone?

2 RISPOSTE 2

@giulioc  ha scritto:

Possiedo un oneplus 6t da quasi 5 anni, non ha alcun tipo di problema, funziona perfettamente, ha anche android 13 e gli ultimi aggiornamenti sulla sicurezza ma ING non ha reso l'ultima versione dell'app compatibile, cioé l'ultima versione rilasciata il 7/08/2023 nemmeno si avvia e questo trova conferma dal fatto che scaricando la penultima versione (tramite canali non ufficiali come il play store di google) 4.2.2 l'app si avvia. Naturalmente non voglio rischiare di utilizzare l'app scaricata da store non ufficiali e chiedo una soluzione ad Ing, ed incredibilmente mi dicono che devo cambiare telefono. Adesso quindi non bastano piú i produttori di telefoni che ti costringono a sostituirli tramite obsolescenza programmata, e quindi software che rendono inutilizzabile il proprio smartphone dopo qualche anno, ma anche le banche che decidono di non mandarti una versione precedente dell'app o rendere compatibile quella attuale (tanto il telefono mica me lo paga la banca). Che ne pensate di questa scrollata di spalle da parte di ING? Avete qualche soluzione per continuare ad utilizzare l'app con il MIO attuale smartphone?

 

***

Prima di dichiare ufficialmente incompatibile la 4.2.4 con il tuo ultimo modello di smartphone, ti consiglierei di provare ad eliminare la memoria cache dell'applicazione e a riavviare il telefono.

A volte, nel riscontrare problemi come il tuo dopo l'installazione dell'ultima versione, una ripulitura della cache e un riavvio del telefono hanno risolto... nel mio caso.

Mi permetto in ogni caso di stigmatizzare la risposta degli operatori, che non sanno ovviamente come cavarsi di impaccio, con risposte come quelle che hai ricevuto.

La risposta correttà sarebbe ed è quella di contattare direttamente gli sviluppatori dell'applicazione tramite l'e-mail presente nel play store di Google: Android-Support.it@ing.com oppure scrivendo una "bella" recensione.

Ho visto che in questo ultimo caso la leggono e rispondono pure..., sai le stelline di recensione hanno il loro peso! Smiley Lingua

 

Ho provato giá tutto quello che mi hai consigliato, piú volte, ma niente da fare. Avevo giá scritto una "bella" recensione ed aspetto loro notizie. non sapevo della mail dal playstore quindi grazie